Blog

Home > Failed To > Failed To Open Devrtc Mplayer

Failed To Open Devrtc Mplayer

File not found: 'battlestar_galactica.1x12.kobols_last_gleaming_part1.ws_pdtv_xvid-fov.[BT]' Failed to open battlestar_galactica.1x12.kobols_last_gleaming_part1.ws_pdtv_xvid-fov.[BT] Exiting... (End of file) [email protected]:/home/ctt1wbw # cd [email protected]:~ # cd /dev/dsp bash: cd: /dev/dsp: No such file or directory [email protected]:~ # 0 Back Journal Problèmes avec Mplayer-1.0-pre3 Posté par sirrus le 16/12/03 à 11:27. The time now is 03:59 AM. Re: Corrections Tags populaires c++ confoo c++17 électricité bronsonisation ccc agenda_du_libre debian revue_de_presse linux shell proxmox Sites amis April Agenda du libre Framasoft Lolix JeSuisLibre Éditions Diamond Veni, Vedi, Libri LinuxGraphic http://getbetabox.com/failed-to/mplayer-failed-to-open.html

Tu pêux essayer de compiler toi-même la pre3, ça ira peut-être mieux, sinon j'ai encore les pre2 de plf, je peux te les mettre en ligne quelque part. [^] # Re: On Mon, 15 Sep 2003 15:41:41 -0600 Kevin DeKorte wrote: > [email protected] -- -----BEGIN PGP PUBLIC KEY BLOCK----- Version: GnuPG v1.2.3 (GNU/Linux) mQGiBD6CJ8QRBACpDkW+4b3/LdE8YsT3FEM/MfH2k0NDxFKhedwYaGi5CzbU7KfM 1sD5KEwBONz2FQM+FIil2wuiVy0aLSnRmQHg6SMCFsGfjAG9Uc41hKpReTI/tG+s 39cX7q21oiE4n22yXpocqLFf0QFXQccHbQ2RzwTCiEPINUjcgXMszQsxXwCgqIDw IAcSTMx1jdX0gVPMnngMgT8EAJOTRWAoGlb1TfZvLqqPzgWoeQATHV4TQ19QYYv4 McqTRPDVVBKFveRrcVvAF269tDH8PBh3B06KPinMq+yQoQSKWbhg7oT00m9jvkmZ eU+XpAOpjvi0zFICFTDLag1iVp21NssUPc1XDUxfTpBzxoE+d9sFymCuLq1VhhFZ jxiPA/0XEyWx1M8RjPxZfS/RRJWKG/ibtViNHpTG9ZGrZow9WWm/5NXdk0AS8bIH 3jHcNpqDJNKHaO4zm5CTkCPBgGkgf9PqeeffKrpUtj1VNXqb+zCSXKF43YwYDVxi li> Date: 2003-07-31 21:57:59 [Download message RAW] [Automatic answer: RTFM (read DOCS, FAQ), also read DOCS/bugreports.html] Hello guys, sorry for the harsh subject. parmentier?

I can't play DVDs because of the error "Can't open VMG info!" 2. Hope you didn't get too pissed off. I don't have the directory /dev/dsp/ for some reason. AVI file format detected.

Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ Could someone help me ? The error occurs when installing mplayer from compiled sources (downloaded from your website) as well as precompiled *.rpms (from links2linux->Packman) 4. Register Now!

They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own. Try with mplayer -ao oss:/dev/:dsp1 (or 2 or 3 whatever you have) (That is if you are running with oss. S'inscrire! You seem to have CSS turned off.

Hopefully alsa is one of them. MandrivaUsersWiki 0 Back to top MultiQuote Reply #15 ctt1wbw New Here Group: Members Posts: 33 Joined: 14-January 05 Posted 29 January 2005 - 04:38 PM Okay, I'll do that and This program has absolutely no warranty. Thanks! :wall:/> 0 Back to top MultiQuote Reply #2 devries paashaas Group: Members Posts: 4,120 Joined: 10-August 03 Posted 29 January 2005 - 09:33 AM Try with disabling esd (google

Playing /mnt/cdrom2/2001odysséeespace-003-essai-000001.ogg. Clicking Here Previous message: [MPlayer-users] Problems starting mplayer as non root (was: MPlayer and Debian Sarge) Next message: [MPlayer-users] Re: Problems starting mplayer as non root Messages sorted by: [ date ] [ By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. Having a problem logging in?

If I see every kind of video (for example, this one http://www.apple.com/trailers/sony_pictures/underworld/trailer_medium.html ) I can read this error: No such file or directory Can't open '/root/.mplayer/codecs.conf': No such file or directory weblink Post your question in this forum. If I lunch mplayer manually, with others video, I see it normally... This shouldn't happen.

Here's what happened: [email protected]:/home/ctt1wbw # cd /home/ctt1wbw/Videos [email protected]:/home/ctt1wbw/Videos # mplayer --disable-esd battlestar_galactica.1x12.kobols_last_gleaming_part1.ws_pdtv_xvid-fov.[BT].avi MPlayer 1.0pre6-3.3.4 © 2000-2004 MPlayer Team CPU: Intel Pentium M Banias (Family: 6, Stepping: 5) Detected cache-line size is We can't and won't help unless you provide this information when reporting a possible bug. Descarga el Programa de Instalación: http://www.amnetsal.com/files/amnet.exe ó Visitanos en http://www.amnetsal.com Para cualquier consulta llamar al 247-8000 Follow-Ups: Re: MPlayer! navigate here Good luck.

Exiting... (Exit) 3. You seem to have CSS turned off. Cache fill: 14.41% (1180409 bytes) [Ogg] stream 0: audio (Vorbis), -aid 0 Ogg file format detected. ========================================================================== Cannot find codec for audio format 0x73627276.

Markdown Epub # Re: Problèmes avec Mplayer-1.0-pre3 Posté par wismerhill le 16/12/03 à 11:56. Évalué à2.

Forget it. Thanks for the tip. VDec: vo config request - 640 x 368 (preferred csp: Planar YV12) VDec: using Planar YV12 as output csp (no 0) Movie-Aspect is 1.74:1 - prescaling to correct movie aspect. If you'd like to contribute content, let us know.

I did so, but can't understand the file strace.out: I'm attaching it, hoping someone can. Are you using alsa or oss? Rodolfo: > Both files contain the only line: > > > # Write your default config options here! > > > :( > . his comment is here This shouldn't happen. > It can be a bug in the MPlayer code _or_ in your drivers _or_ in your > gcc version.

You will not be able to use your remote control. We can't and won't help unless you provide this information when reporting a possible bug. Instead, as root it's fine: > > > # mplayer cdda:// > > > Playing cdda://. > Found audio CD with 14 tracks. > > > > > . Check anyway.

Playing /mnt/cdrom2/2001odysséeespace-003-001.mkv. The error is can't find /dev/dsp. Audio: no sound Starting playback... Want to know which application is best for the job?

To get best performance, recompile MPlayer with --disable-runtime-cpudetection. Je vais tenter de compiler, si dans les deux cas ça merde, je te fais signe. _o/ Merci de ta part déjà ;) # Re: Problèmes avec Mplayer-1.0-pre3 Posté par Guillaume Search this Thread 02-18-2005, 04:43 PM #1 darkleaf Senior Member Registered: Jun 2004 Location: the Netherlands Distribution: debian SID Posts: 2,170 Rep: mplayer: failed to open /dev/rtc no such This shouldn't happen.

What video card do you have in your machine?